Gateway down

Incident Report for Paag Tech

Resolved

Systems have returned to normal operation.
Posted Oct 16, 2025 - 10:36 GMT-03:00

Monitoring

The issue has been addressed, and we are closely monitoring the situation.
Posted Oct 16, 2025 - 10:28 GMT-03:00

Identified

We have found the problem and are working on resolving it.
Posted Oct 16, 2025 - 10:19 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Oct 16, 2025 - 10:17 GMT-03:00
This incident affected: Payments (Cashin, Cashout).