Payment Transaction Instability (Cash-out)

Incident Report for Paag Tech

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 14:40 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Oct 14, 2025 - 12:45 GMT-03:00

Monitoring

Our team has detected an instability in the PIX system impacting our payment services, particularly cash-out operations.
Posted Oct 14, 2025 - 12:21 GMT-03:00
This incident affected: APIs (PIX), Payments (Cashout), and Operadores Bancários (BACEN).