Cloudflare has identified the problem and is working on a solution.
Posted Nov 18, 2025 - 10:11 GMT-03:00
Update
We are still waiting for Cloudflare to fully return.
Posted Nov 18, 2025 - 09:56 GMT-03:00
Update
Problema generalizado na Cloudflare. Está voltando gradativamente
Posted Nov 18, 2025 - 09:18 GMT-03:00
Monitoring
We are observing recovery in Cloudflare services, and traffic levels are normalizing. We will continue to monitor the situation closely to ensure sustained stability before marking this incident as resolved.
Posted Nov 18, 2025 - 09:18 GMT-03:00
Identified
We are currently investigating an issue with our third-party support portal provider. Customers may encounter errors when attempting to view or reply to support cases.
We are working with our vendor to understand the full scope of the impact and mitigate this issue. Further updates will follow shortly.
Posted Nov 18, 2025 - 09:11 GMT-03:00
Investigating
Aparentemente estamos com instabilidade no banco de dados e uma falha na Cloudflare
Posted Nov 18, 2025 - 08:59 GMT-03:00
This incident affected: APIs (Transactions, PIX, Sistema de Webhooks), Payments (Cashin, Cashout), and Backoffice.