PIX Payment Processing Intermittency

Incident Report for Paag Tech

Resolved

Pix payments are stable and operating normally at the moment.
Posted Apr 02, 2026 - 09:12 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Apr 01, 2026 - 21:29 GMT-03:00
This incident affected: Payments (Cashout).