This incident has been resolved and we are continuing to monitor for any futher issues.
Posted Oct 30, 2025 - 16:48 GMT-03:00
Identified
We have identified an instability in the PIX system that is affecting deposit and withdrawal transactions. We are actively monitoring the situation and are in contact with our banking partners.
Posted Oct 30, 2025 - 16:37 GMT-03:00
Investigating
we are currently investigating this issue
Posted Oct 30, 2025 - 16:28 GMT-03:00
This incident affected: APIs (Transactions, PIX) and Payments (Cashin, Cashout).