Gateway Unavailable

Incident Report for Paag Tech

Resolved

We are continuing to monitor for any futher issues.
Posted Apr 07, 2026 - 03:59 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Apr 07, 2026 - 03:57 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results
Posted Apr 07, 2026 - 03:48 GMT-03:00

Investigating

we are currently investigating this issue
Posted Apr 07, 2026 - 03:44 GMT-03:00
This incident affected: Payments (Cashin, Cashout).