Partner Bank Instability

Incident Report for Paag Tech

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 09:56 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Mar 28, 2026 - 22:43 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2026 - 22:42 GMT-03:00
This incident affected: Payments (Cashin, Cashout) and Fornecedor Bancário.