[PIX] Cash-in is unavailable

Incident Report for Paag Tech

Resolved

PIX cash-in available
Posted Apr 27, 2026 - 07:24 GMT-03:00

Identified

The banking partner is currently experiencing instability in QR code generation. We are actively in contact with them, and the issue is under investigation
Posted Apr 27, 2026 - 05:33 GMT-03:00

Update

Deposits (cash-in) are currently experiencing instability. We are monitoring the situation to understand what happened
Posted Apr 27, 2026 - 04:06 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Apr 27, 2026 - 04:01 GMT-03:00
This incident affected: Payments (Cashin) and APIs (PIX).